Khadas vim2 blocked

Hello everyone
Yesterday I waheedjatt the 2 vim khadas, but after a few minutes I froze on reboot, remains the home screen and I can’t do anything. is there a reset from the keys?

Hi, Bumbleebe:
The preinstalled ROM of 1st batch did with issues: some times cannot boot into the system and just loop in the animation, you can just upgrade to the latest ROM to resolve this :wink:

You can walk through Khadas Docs to find a guidance for upgrading.

Sorry & Enjoy!

thank you,
then update with this

I tried with VIM2_Nougat_V170831 and also
updated via tf card
but nothing starts and remains black screen
the procedure has always been successful
but it does not turn on
which you advise me to do
thank you

Hello, I would update with the USB burning tool. I have seen some issues on AML boxes when using Card method. Cards can be finicky and unreliable.
If you choose to try the USB Burning Tool, select “Force Erase All” in the tools options.

thank you
which firmware advises me for android
the most stable one

could it be a power problem?
if my usb adapter
sends a few volt 7 amps?
could block the system?

Recommended power supply is 5vdc, equal or greater than 2 amps.

Have a look at SCV3(Normal Android) by @superceleron , works very well, heatsink or fan recommended.

Read superceleron’s change log and bug list thoroughly before flashing.

He also has an AndroidTV ROM if you prefer.

Read superceleron’s change log and bug list thoroughly before flashing.

Khadas’ latest Android firmware is VIM2_Nougat_V170831…

update with usb burning tool SCV1 IMG?

ok, solve problems, fan mounted for cooling,
updated with VIM2_Nougat_V170831
in my opinion the problem was super su updating and crashing the system

Thanks, it’s very kind of you

1 Like

Hi, Bumbleebe:
Thanks for the update!

Can you kindly:

  • Update more details/steps that how you got the issue resolved?
  • Follow the Problem Solved Button to mark it as solved.

It will help other folks who get the similar issues :wink: