VIM1S and home assistant supervisor

USB No need - just embed oowow

NOTE: No need cleanup eMMC before make any installation

just follow by Wizard … → Choose HomeAsistant image → install it - DONE

1 Like

Good morning,

thank you very much for creating the HA Supervised image.
I installed vim1s-ha-supervised-debian-11-minimal-linux-5.4-fenix-1.5.1-230623.img.zst image by oowow on my vim1s eMMC. I can’t start zigbee2mqtt with a Sonoff ZBDongle E key.

I can clearly see my sonof key in the integration section:

• The zignee2mqtt startup log shows little:

[10:44:38] INFO: Preparing to start…
[10:44:39] INFO: Socat not enabled
[10:44:44] INFO: Starting Zigbee2MQTT…
Zigbee2MQTT:info 2023-07-21 10:44:52: Logging to console and directory: ‘/config/zigbee2mqtt/log/2023-07-21.10-44-51’ filename: log.txt
Zigbee2MQTT:info 2023-07-21 10:44:52: Starting Zigbee2MQTT version 1.32.1 (commit #unknown)
Zigbee2MQTT:info 2023-07-21 10:44:52: Starting zigbee-herdsman (0.16.0)
Error: Reset error: Error: {“sequence”:-1} after 10000ms
at /app/node_modules/zigbee-herdsman/src/adapter/ezsp/driver/uart.ts:299:23
at Queue.executeNext (/app/node_modules/zigbee-herdsman/src/utils/queue.ts:32:32)

I also upgraded the firmware of the key but the error is the same.
I followed the tutorials for installing zigbee2mqttt and upgrading the key:

Has anyone managed to start zigbee2mqtt with a zigbee key?

Thanks for your solution ideas.

I’m afraid this probably isn’t the best place for a solution to this as it appears (from what I can tell) to be related to either the add-on or dongle and not the host device or OS. I’d recommend searching your issue on, or going through, (or your search engine too) as there’s a lot more discussions there regarding issues and support for Z2MQTT and that model of dongle.

I have been able to get this add-on working with the Sonoff ZBDongle-P with no issues and, when you can, I’ve sent you a PM with more info and some possible solutions. Let me know how this goes for you :slight_smile:

Hello all,

Thank you so much for this incredible work!
I install HA supervided directly from OOWOW and it work like a charm.
Like a charm but not without an annoying problem.

My problem is i’m not able to fix my dns server.
I try a lot of things with nmcli, and nmtui.
With nmtui i observe that after each reboot, a new connection called Supervisor eth0 is created without any dns and activated.
I try to change the name, add dns server but after reboot, a new connection is automatically created without any dns…

I suspect there is somewhere a setting that let the connection not persistant but where?
If you have any idea about my problem, i would appreciate.


More precisions: after HA image installation, the connection was by default in DHCP and works well.
For my needs, i switch to static adress IP and the problem begin.

Hello! I tried to boot from the microSD card, it failed to boot. Do you have instructions on how to write an image to a SD card?

That image will work with eMMC only. I have been able to get it working with SD card and have PM’d you some instructions on how to do so :slight_smile: If others are interested in using an SD card, please let me know also

Hi there, I just installed HA on a brand new v1m1s.
It’s working pretty well but I’m facing some issues:
I cannot change the keyboard layout (I already used dpkg-reconfigure keyboard-configuration and chose French but it’s never taken in account, I also installed the fr_Fr locale).
I’m losing connection from the server in both ssh and web constantly. I already disabled ipV6 but still facing the issue.
I’m having the following logs :
debugfs: File 'le...' in directory 'hcio'already present

Hi @gbougeard,

I’ve just sent you a PM to see if I can help diagnose this issue further :slight_smile:


And first of all, thank you very much for your work as I am the happy owner of a working HA instance after using during several years a pi4 to run it. Thanks!

I wanted to add a NAS share in HA and I struggled to so in HA so I tried to directly mount the Windows share on the server. I ran the mount -t cifs … command and got the following error message:
mount error: cifs filesystem not supported by the system
I got rid of this message, by loading the cifs module, with “sudo modprobe cifs” but it was still failing.
dmesg gave me the following error:
[714006.255239] CIFS VFS: could not allocate crypto md4
So I ran “sudo modprobe md4” and everything seems to work.
Is it something that has to be fixed in the image? Do I have to run modprobe after each reboot?

I also tried with nfs but some modules was missing too (but didn’t try to fix it)


For anyone else who runs into this keyboard issue, it was resolved by using:

sudo dpkg-reconfigure keyboard-configuration


sudo service keyboard-setup restart
sudo setupcon

and then reboot the system.

I’ve yet to make progress with your issues @Fabrice and @starbuck68 but will update here (or send you a PM) if I find a solution.

1 Like

Like you ask me in the youtube comment here my message to send me the instructions.
My request was : Is 16Gb emmc suffisant on a long term use of homeassitant whenn you have a lot of entities? Or is there a way to extend the capacity with some external SSD and make it usable in HA?

your response: I would say no. It’s okay for short-term use, but with backups it can fill up easily. I’d recommend using an SD card for this instead, however, the guide for that is different to this. If you’d like me to forward a guide on how to do this, let me know

Thanks for your help

@Bladepif I’ve just sent you a PM with the guide you asked for, hopefully I’ve made it easy to follow. Let me know how it goes for you :slight_smile:

I have the same issue than @dafra :
proc: Bad value for ‘hidepid’
proc: Bad value for ‘hidepid’
After install oowoo image
Haw can I fix that ? Because I don’t know how the official documentation can help me!

Hello @dafra ,
Did you fix your issue?

Hi @jreb41,

I’ve just sent you a PM if you could check this whenever you can.

If you see messages such as “proc: Bad value for ‘hidepid’” being reported back, this is okay and can be ignored for now. It doesn’t affect functionality and you can skip past this by hitting Enter or CTRL+C and it will allow you to continue with your login/command. It usually stops reporting these messages after a few minutes for me, but I use SSH to login & use commands to avoid these.

The official documentation was shared as, once you connect to the internet, install & boot up the OS, it will automatically begin setting up Home Assistant. The official documentation are the steps you would follow after this when accessing HA through your browser for the first time.

If you are having any issues accessing HA using your browser (or any other issues), and have the VIM1S connected to the internet, let me know by replying to my PM and I’ll help if I can :slight_smile:

hello, I’m new to VIM1S and tried to install HA via OOWOW. unfortunately after installing everything fine the reboot results in a “double blink” on the white LED and the monitor stays black. I did try it several times with 2 boards from different shops.

any suggestions?

I believe this issue is resolved for now. The monitor was black due to it being widescreen (1920x1200). If the device shows a double-blink or heartbeat LED, this means that the device has successfully booted up. If anyone else runs into this issue, try using another monitor temporarily & set up Wi-Fi or connect your Ethernet so that you can check if Home Assistant can be accessed using homeassistant.local:8123 or HOSTIP:8123 if you know the HOST IP.