Krescue not working or booting

I have andriod installed on my Vim3l but i can not get into krescue.
I have tried with 2 different sd cards and online update and nothing works.
if i hold down the power button with rescue sd in nothing happens just a get a android boot screen.
I just want volumio but usb installer will not work with volumio image.
What do I do?

your image for vim3L?

Yes, it just boots into android or a get a corrupted display but no krescue.

Hello, please try to boot some other Linux image, you can verify the SD card and SD slot integrity…

trying now will let you know soon

this is driving me mental

is today’s krescue corrupt

i have tried 4 different sd cards and the sd card reader on the vim3l seems to working fine, it just will not go into krescue

Hello, Have you tried quickly(2 seconds) pressing the middle button 3 times?

This is called maskrom mode, basically any mode you use to put the system in to upgrade selection will work.

Can you send a photo of the corrrupted display, it will help us with debugging the problem :slightly_smiling_face:

insert the card into sd and try not to do anything, maybe it will enter Krescue on its own, on vim3 it works for me this way

For that to happen, you have probably already enabled Multiboot, when using coreelec or something…

precisely in this scenario

Just to be sure, your VIM3 is not connected to, or drawing power from, a PC.

Why ?, Is it due to less power or something ?

I suspect that you did not correctly write Krescue to sd, is this possible?

Could be a very possible reason, Reflashing it should solve the problem…

try recording a Krescue image with Rufus

It does not depend on the software utilized for burning, but moreover verifying that the image was burned succesfully, For me I believe that Win32 diskimager is the best software, providing, Image verification, Image burning and Image backup tools…

I read that when board is powered by PC, it may interfere with boot due to update mode…