Cannot compile AOSP (Kernel - No X.509 certificates found)

Hey all,
I’ve tried to compile the latest khadas vim source (nougat).
For some reasons I am unable to compile it because it fails with the following log :

Hi, Dominik:
We’ve fixed up the issue, can you run repo sync and try again.


1 Like

Hi, Dominik:
Does your issue got resolved? If yes, please follow the Problem Solved Button to mark it as solved.


Hi, Yes I think it’s been solved, it’s compiling now but I had to completely redownload the source and repo sync didn’t worked for me - weird. Thanks anyways !

Maybe you can post the error printing, and someone here or us might figure it out :wink:

I think it was caused by nor performing a clean build … stupid me.
BTW, Is it possible to compile the khadas ROM as an android tv build ?

About Android Tv, You can look here

@Terry, I don’t want to use a pre-compiled version, I would need to compile it from scratch :slight_smile: - Are there any instructions available ?

Same with you, we also didn’t familiar with Android TV, may be you can ask user superceleron for that. :wink: