Vim3 4GB - dead all

got fllwg in june 2020
DIY Case
New VIMs Heatsink
24W DC005 Adapter
IR Remote
Heat Pad for Metal Plate
USB-C Male to Male Cable

assembled all, was running preeinstalled android so far.
Then i tried to setup another os which did not work.
Every time i searched khadas pages for advice i was refered to another device (such as vim or vim1). Since vim3 has 3 buttons i was kind of confused and
had to try different ways.
Nothing worked, and finally the device did not even boot up anymore.
The status now is: LED not working, device not booting, sales refers to this forum.

Since i was useing the correct powersupply and cable it seems that the device died.
So what to do now?

Thanks in advance

Hello @franz,
If you have fiddled a lot with the buttons, you might have erased the eMMC flash, please try flashing Android image to restore the device,

you can follow this video guide to do flashing,

Please check that the device gets recognized by your computer

Hello! change cable and power supply

his LED is off, the video will not help here

It is original khadas powersupply, maybe just cable needs replacement.

But even then blue led will appear to flash if you try to do Maskrom mode :slight_smile:

no indication at all

You need to enter Maskrom mode, it will not happen automatically :grin:

if there is no power, how will it go into mode Maskrom?

You have to enter Maskrom while powering on mate

If it blinks a few times, it indicates signs of life…

there is no information about this!

1 Like

Remember VIMs are un-brickable, they will surely have a sign of life, even if you have screwed the bootloader etc. they are like a phoenix

1 Like

if there is no LED indication, you should start with power to the board, and only then go into any mode if necessary

You do understand right ? you have to power the board to do all this, if the board does not do anything even after powering on, then you may try to enter Maskrom, and see if reflashing does the job

Hello, +1 to trying a suitable substitute power supply and/or cable.

so I suggested to start by changing the cable or power supply, and then go to the second part, which you spoke

@RDFTKV you are a part of the VIMs Bricking cult :joy:, tell me do you agree with my knowledge?

Well then, I agree, but now @franz must now read and understand our all posts :grin:

RDFTKV talks about what i’m talking about

I don’t know, it is necessary to start all over again!