VIM2 not boot up

My VIM2 suddenly cannot boot up, black screen, how to resolve?

@elinglcho Did you install the software or modify the configuration ? Did you know how to use serial tools ?

1 Like

No, I want to install Android but all the firmware are for update.img
My VIM2 is not boot up, only black screen.

@elinglcho Which firmware you used ? What is your screen resolution ?

Android. My screen monitor can adjust.

@elinglcho Maybe you can try againwith 1920x1080 ? Do you know how to use serial tools ? It can help you if you know .

I do not know how to use serial tools, please teach me how to do.

@elinglcho If you never use serial tools . I am not suggest you try it .
Can you tell the me led status when you boot ?

Maybe this one is which you used ?

Hello, Have you tried a different HDMI cable. Try a differnt HDMI input on your monitor, if available. Also may want to insure your power supply is 5 volt @ 2 amps or better. If you have a suitable substitute power supply, try it.

Have a look into Krescue. Among other things, it can be used to flash some firmware to the VIM2.
Plus, Krescue can be booted from SD card. If you can get your VIM2 to boot Krescue and it shows on your monitor, that may indicate that your hardware is likely OK.

After boot Krescue, then how to install the android software, I have tried to download from Khadas website but all have update.img, then how to do?

Have a look at this video, skip ahead to 1:54 for relevant section.

krescue headless usage (without monitor) - same possible

just open http://krescue.local (sure not forget plug ethernet cable )

Hello! I understand that he has a “brick”, the problem is not in the monitor, I think that he can load Krescue with SD?:wink:
And be sure to have a 5 Volt power supply, from 2 Amps for vim2