USB_Burn_tool not working

Hello, everyone.
I have been waiting for over a month and received vim3 today.
I tried to install Ubuntu using USB-C. However, failed to import the .img file from usb_burn_tool.
My computer is Windows 10 64bit and I used USB_Burn_tool_V2.2.0.
There is no problem connecting Vim3 to the desktop.

Please help me.

@hybrid0815 Hello. Do you mean you canโ€™t import img file ? What is the image version you use ?

I tried 3 files that are marked on the image.

this is for sd / usb
you need for eMMC

1 Like

@hybrid0815 You should use EMMC image . if you need to burn SD_USB image into you U-disk or SD card , you sould follow this pages.

@Vladimir.v.v, @Frank Thank you for your help.
As you said, the file for eMMC was imported from USB-burn_tool.
But there is a new problem.
How do I solve this?
I used the file โ€œVIM3_Ubuntu-xfce-bionic_Linux-4.9_arm64_EMMC_V20190830โ€.

First, connect the cable preferably to port 3.0 directly to the motherboard! and try again

@hybrid0815 I suggest you to burn the least Image

i tried many times, always at 46% Error

what is wrong?
this image
i have Android Pie installed on emmc latest version
VIM3 pro
and again

hi try a workaround as krescue

i know krescue, but wanted to duel boot on emmc with no sdcard,

you think my device is faulty? do i need to install a usb driver for windows specially for windows to support vim device?

Krescue will install on emmc

i know, i already have android on emmc using krescue, but i also want ubuntu on emmc too at thesame time for duel boot

Usb Burning Tool installation on emmc too :slightly_smiling_face:

thats what am doing here, it stops half way every time , i even did full emmc format, i still have data transfer error

do you have the libusb-driver ?,

if you do not have this tell me I will try to send it to you,
mostly if you do not have this then there would be no way of you to have recognize the device and write anything to it,

1 Like

oh i dont actually , thats what i thought tooโ€ฆ must be some window driver problem, yes kindly send me driver, thank you so much very helpful dear,

i follow this guide

try a diffrent ROM, it might work,
This is the reason I donโ€™t want to mess around the eMMC data unless I am using it continously,
I constantly change my linux ROM for testing and if I used the eMMC for this I might have Corrupted my eMMC a long time ago :stuck_out_tongue:

Somehow my SD card could handle all this torture :sweat_smile:

your device has detected a PC

yes but as you can see, it always stop at 46% which i think windows stops reading for my Vim . possibly driver problem, beentrying this since i got the device long time ago.