[ROM] SC VIM3L Pie “Normal” Debug Build v5 20211122

Sorry about yesterday i couldn’t reply i didn’t know i have limit coz of first time member
well i cant control the voice with this remote
and do you have a clue about the google web-search ?

1 Like

I do not use web search, I usually use ATV search, maybe Superceleron can tell you!
but keep in mind these are different search configurations!

have you tried to search a website by using Google bar?
my remote g10s is not working maybe i re-flash it you think it will work?

Hello, you tried to install Google on the stock firmware, some people did it this way, but there the assembly is not ATV

i tried to install it from google store saying already installed
i tried Puffin tv app to surf the net it worked but sure \google is preferably

I think superceleron can give more information on its assembly.

quite right, in this assembly it runs as a system application, however you can remove it and reinstall it from the play market.

i have uninstalled it and re installed it but same thing as well i have reflash it same thing also as well the voice from remote and a small reminder i am talking about the VIM3L V3 (rooted and unrooted)

1 Like

According to Superceleron, he has this remote and he tests it on firmware before release

1 Like

By the way, Superceleron announced an update in the near future, maybe there will be corrections useful for you!

no changes planed on that side, since i do not have issues with the remote and i have the exact same remote, for this remote to “listen” to you, you need to keep the mic button pressed and talk.
Is how this remote works.

1 Like

Hi, Superceleron!
Yes, I tried to find out as much as possible what could be wrong!

1 Like

ye, unless theirs is out there a new revision of the remote that changed something… it needs to work.

1 Like

so i will wait then thank you for informing me

i will try to change the remote same model and i will let you know what will happens.
but the most important is Google search i want to surf the web and not search in apps like i wanted to check Khadas website or to go to IMDB…

I wanted to ask, how does your remote control work on stock firmware, have you tried?

what is stock firmware?

The firmware that ships with your device,
i.e the standard Firmware khadas provides

this is official firmware

android pie 9 i havent tried it