[ROM] SC VIM1 Pie ATV Debug/User builds v2 20200130

Ye i know, i still didn’t found the issue of debug build… well i didn’t found it because i do not have the time now to debug it to many other stuff to do :frowning:
i know is a selinux permission issue… now to find it… is another story!
Well all in due time :slight_smile:


Yes please. Cannot wait to try the non KRescue image.

Here you guys have it, hope you guys read the what i wrote above when first install/boot this img.

Download ATV v2 IMG:


ok… i found the issue of debug build not playing videos in small windows (and some other full screen video issue in kodi etc…) and fixed it! :slight_smile:


It will be uploaded soon to try ?

Ota DEBUG V3: https://mega.nz/#!pl5ThQIQ!6qNvCE8tL3ja63qmWbR-F_hFRsLR7L3xQKAiKhiBLKs


And here is the IMG for the ones that want it…
IMG DEBUG V3: https://mega.nz/#!8xozEKya!3kCKyYUlWD3OeTuctgOaJMmNqSwdR8lPIamvBXvuj78


All fixed.
Great ROM.
**Dual booting your rom Emmc **
CoreELEC SD Card.


Installed SC_VIM1_DEBUG_ATV, but there is no full access to the system / usr / keylayout folder, do I want to replace the Generic.kl file?

I, i own khads vim 1 version of motherboard 1.2. I flash it multiple times with burning tool than with recovery tool of khadas.- same result no one of pie version doesnot work. Flashing wihtout problems and when it starts come the animation with circles and freezes…over and over. I change power supply cable put better radiator and fan…same and same…What i do wrong or this versions r made just for higher version of my motherboard. Nougat version flash and boot without problems

try using Krescue as a fallback

i did with kressque…download image install…install it …it starts and frozer on circles animation

hmm if its freezing, maybe something wrong with your board.
This builds was tested with v1.1 and v1.2 board without any issues.

very similar to a power problem
What is your power supply?


yes i’m also suspecting that


Sorry to zombify this post, but I want to make sure I understand using these Krescue images correctly. I can’t find documentation discussing this.

Should the Krescue images above be written as they are downloaded (.img.zstd.7z), or should they be unzipped (.img.zstd) before using Krescue to write them to the eMMC?

Using .img.zstd.7z the image writes within seconds successfully, but doesn’t boot past the initial SC boot screen. Using .img.zstd slows the write process to days, and will complain the 8GB emmc has insufficient storage.

hello, what does Krescue have to do with it? do you want to install or create a backup?
seems to get it, you want to install the backup image :slightly_smiling_face:

But this question is better addressed to Hyphop, you can mark it in your message

I’m trying to write the Krescue images provided in the top post of the thread.

I do not want to say that this is somehow bad, but I would suggest that you go the proven way, USBBurningTool. But I look in the “header” there are no standard images. Maybe Superceleron could fix it somehow. :thinking:

You need the “Krescue” software, from it you need to install the above archive.

Yeah, I would’ve tried that first, but the images provided for this ROM are for Krescue only.

I have Krescue on an SD booted right now. I had issues getting it booted at first, but it was just my SD card. That’s been resolved.

I would try downloading the image through Krescue, but it won’t connect to my wifi and the only image for this I saw (when I was able to plug it in with eth) was for the DEBUG version. I’m hoping to install the USER image.

I imagine @superceleron would be the person to ping. I know he didn’t make Krescue, but is the developer of these ROMs and packaged them for Krescue.