OpenElec & LiberElec WishList


#129

What do you mean ? The source code of which is LE or repo where are installed the Addons ?


#130

The source code that you are using for the LE build. Thanks


#131

#132

hello
I am a french user , I installed libreelec 8.02 (may 2017) in sd card (thank you Balbes150 )
I rename the file remote.conf.vim in remote.conf as balbes tell us
I bought the khadas remote to use with libreelec , but it don’t work. (remote work with android).
(Khadas Vim 2GB+16GB)
thank you in advance for your help.
Bruno


#133

If You use the SD card, try to add the file to it.
If that doesn’t help (if You have an older version of u-boot in VIM), You will need to activate the multiboot (description how to do this is in this topic and the topic of the 3rd Ubuntu).


#134

Thank you balbes150 for your quick answer , I tried it to add this boot.ini , but it doesn’t work , I will try as soon as possible to activate the multiboot .
thanks
Regards
Bruno


#135

I have reset + reconfigured the router C, it is ok now. LE in eMMC can connect to internet. It is all good. Sorry for making trouble @balbes150. Your custom build is great!


#136

Correct me if I’m wrong, but this boot.ini has nothing to do with making the IR remote work in LibreElec? If so… how? Unless you’re saying the IR remote only works with Kodi installed on EMMC.

I also have the Khadas IR remote which works perfectly in Android and the Khadas build of LibreElec Jarvis, but does not work for your Krypton build of LE. It does work for powering on the Vim though. I have checked to see if the IR remote signal is being received using the ‘Keymap Editor’ addon for Kodi and no button presses from the IR remote are recognised.

Other users of your build, using the Khadas IR remote, must be having the same problem.


#137
  1. This file has nothing to do with the remote control.
  2. I never wrote that the remote only works with KODI (LE), which are installed in eMMC. I wrote that to work the remote control, you need to use the old version of the firmware (with Android 6). The new version of the firmware (with Android 7) changed the format of the processing codes for the remote control and this format is not compatible with existing images LE. Therefore, the remote LE will not work if you attempt to run LE on a version 7 Android. So for those who wanted to install the LE in the internal memory (eMMC), you need to have the firmware in eMMC with the previous version of Android 6. Only then, after the install LE in the eMMC, will operate the remote control.

#138

thats what I thought… thanks for the clarification.


#139

I tried to install 20170505 build of LibreELEC on my Khadas 2/8GB box, but I got the following output on my TV while trying to boot up from my microSD card, please help me resolve this issue. My box is currently running Nougat on eMMc. I wrote the image to microSD using LibreELEC tool.

I initially installed kszaq’s latest build 8.0.1l but couldn’t hear any audio, Audio output device was greyed out displaying “Default, Bluetooth Audio (PULSEAUDIO)”. So, I tried LibreELEC-S905.aarch64-8.0.2.img.

I’ve attached links for kszaq’s build generated logfiles also below,
http://sprunge.us/LQWV
I couldn’t upload the zip file here, so I put up the content in pastebin here, https://pastebin.com/aCRnwBJG

Also the official LibreELEC doesn’t even boot for me, I just used the dtb from official file on kszaq’s 8.0.1l build.

I’d be really grateful to anyone who could resolve this issue. Thanks in advance.


#140

I’ve had this error once, on stock android (Vim_Marshmallow_20170303). My resolution was boot into stocked Android, applied aml update again and it booted fine into LibreELEC on usb.


#141
  1. Activate booting from external media from the image LE (build Kszaq) is not universal. This option run external drives can run only the version of the LE collected Kszaq.
  2. Universal multiboot (which is included in all images of LE Armbian and other images) is universal and can run all versions of the images. Including Assembly Kszaq. Reactivate universal multiboot and then you will be able to run all versions of the images.

#142

Thanks a ton, was able to boot up LibreELEC-S905.aarch64-8.0.2.img, 20170505, but unfortunately I still can’t hear any audio while video is playing. The audio output device is greyed out displaying “Default, Bluetooth Audio (PULSEAUDIO)”. Please help me. Thanks in advance.


#143

Service BT enabled ? BT device allowed to connect ?


#144

Yes, I’ve tried enabling and disabling the service as well. Still couldn’t hear audio.


#145

All experiments with LE to start with firmware Android 6 in eMMC.


#146

Yes, I’ve downloaded and installed 20170303 Marshmallow release and installed it. Still no audio via LibreELEC, I can listen to audio on Marshmallow, though.


#147

What version of LE ?


#148

LibreELEC 8.0.1l of kszaq