OpenElec & LiberElec WishList


#149

This version I have not tested.


#150

Could you recommend a version of either kszaq or your build which you’ve tested on your Vim device? I primarily bought this device for LibreELEC. Now all I can watch are Charlie Chaplin movies only, I guess.


#151

8.0.1k working fine with Vim Pro.


#153

8.0.1k, no audio via HDMI yet, could it be some kind of hardware fault? Could anyone please provide a different compatible dtb file?


#154

hi, i have the original dtb -file stored in an extra-folder, that means the sd-card has nothing to boot. the latest android-version of khadas-vim-pro on my emmc and the sound works. the sd-card is booting from the intern boot-loader. i will now test more …


#155

Do you also run LibreELEC from microSD?
–EDIT–
Could you walk me through the installation of LibreELEC on microSD? I wrote the LibreELEC 8.0.1k to my microsd with LibreELEC tool and then replaced dtb.img with LibreELEC official dtb. Am I doing this right?
–EDIT–
So your Vim booted LibreELEC without the dtb file? I’ll check without dtb file, then. Are you running official LibreELEC or kszaq’s build?
–EDIT–
I removed the dtb file and now audio works great, thank you very much, now I’ll have to figure out a way to mount my external hard drive with 2 NTFS partitions.


#156

yes, it is the same build … i am playing with it now a little bit and will tell you …


#157

so far so good … it works. i will now try if it can detect my usb-tv-receiver, but this is another story …


#158

sorry my delay …
i unzipped the download to only have the .img and then i used the ubuntu disk utility-tool to write the image on the sd-card. deleted the original dbt-file and that’s all i did. like i told you, i run the latest khadas android on my vim …


#159

i am running kszaq’s 8.0.1k build and i am very surprised that it has the same kernel like khadas, but the usb-tv-receiver is after dmesg | grep dvb in a warm state!


#160

I plug my 4TB NTFS external drive in, LE automounts it without me doing anything. What’s your problem?


#161

Is your drive externally powered? And which port is it plugged into? The one near USB type - C or the other port? I actually have my laptop hard drive in an external enclosure, it requires 5V 0.7A input. Should I power it using external adapter or directly plug it in?


#163

Mine is external 3.5 hdd with external dc input, usb to vim is for data only.


#164

I bought an external DC 5V/1A adapter and connected it to my 2.5" external hard drive and connected it to my Vim. Now my drive got recognized and my entire media collection is being indexed right now. I still have one more question, I have a 4 port USB hub which has a power input. Can I connect my external adapter to this hub, plug in my hard drive and connect it to the Vim? Will it cause any damage to the Vim’s USB port as it has a fuse rated at 900mA?


#165

You can connect your external adapter to the hub without damage


#166

Update LE v 20170523


#167

thank you for updating!
i got an error with my usb-tv-receiver after dmesg | grep dvb: [14.137183@0] dvb_usb_2 Unknown symbol dvb_create_media_graph (err 0)
but maybe the problem is sitting in front of the computer :slight_smile:

i have tried it again with kszaq’s build. it finds the usb-receiver and can load it, but the vdr-pvr-backend plugin doesn’t work neither in this build, in your build AND nor in the original build for the raspberry 3b …
–edit–
next thing on kszag’s build is that it loads the wrong firmware of my usb-receiver. could you think about it when you creat a new update. i don’t know if i have to change something or it has to been done by the developer … thank you


#168

Could you let us know the changelog for your latest release? Also is the vulnerability patch from Kodi 17.2 for the subtitle based exploit included in this release? Thanks for your latest LE release. Could you also let me know the differences between your build and kszaq’s build?


#169

I’m not worried about the USB hub, I want to know if the USB port on Vim which has a 900mA fuse rating, can withstand the power flowing through the hub from the 5V/1A DC adapter. I’m an electronic newbie, so I’ve asked again.


#170

My images are about using the latest data from GIT Kszaq (as commit on github). The main difference from the images Kszaq - I’m using the 64 bit version to build the kernel. There are still differences. Universal multiboot. Installing to eMMC without using ssh. Add config files for remotes and a number of other changes regarding the way Kszaq.