LibreElec whit bad colors


#1

Hello everyone
I have the model of 2 Ram and 16 GB, I downloaded the image indicated for Khadas Vim of LibreElec and I installed it in an SD, but when I boot the system everything appears in green and purple colors …
I have tried different computers to download the image and different SD cards.
I have also tried other recording programs like Ruffus and without good results.

http://i65.tinypic.com/bg4m09.jpg
http://i67.tinypic.com/2i8ve3p.jpg
http://i63.tinypic.com/2z4bt6v.jpg


#2

Hi, Groutxo:
Can you have a try: earse the ROM included bootloader onBoard eMMC first, then plug-in the LibreELEC SD card boot again.

If this cann’t fix your issue, kindly tell me your monitor model.

Thanks.


#3

Thanks for the tip now works perfectly.

Thanks


#4

Thanks for your feedback.

It’s because Android’s U-Boot is different with LibreELEC one.

We will try update Android ROM and suport DualOS.

Enjoy!


#5

I have the same problem, LibreElec is green. I prefer not to erase the rom.I prefer wait to more suport and dualOs


#6

Thanks for your feedback, we will do that.


#7

Hi!
Sorry for revive this thread but i have a problem

I’ve just received the device and got the same problem, which lead me here and i erased the rom

Afterward my device stopped working, i don’t get boot screen and I tried to run different firmwares and nothing helped

What can I do?


#8

Slow down, explain what happened in detail, maybe i can help you.

Don’t get nervous, i think there won’t be a problem returning to any rom image.


#9

Hi, Mosh1986:
Does your issues resolved?

And as what Tommy21 said, you need describe more details so we can help to locate your issue.

Thanks.


#10

Same problem here, green screen, and no wifi connection… I hope next firmware will fix this.


#11

Tried to boot it from sd, green screen and no wifi, gave up immediately.


#12

So it isn’t possible to dual boot android+libreelec without issues?


#13

we are doing that, will release in this week.


#14

It is saturday, will u release libreelec for vim pro this week, or just next week?


#15

Are testing now, will release tomorrow.


#16

Thanks. :slight_smile: I can not wait. :slight_smile:


#17

Hi, i just received my box and having the colours issue on Android roms, the original, Nougat, dual boot, Ubuntu en dual boot not starting… Hangs on loading.

CAN YOU HELP ME?
Thanks in advance


#18

Hi, Facadas:
Can you tell us more details for the issues? Basically, follows would be helpful for us:

  • A photo of the HDMI screen
  • The model of your screen
  • the ROM version you installed
  • others

Thanks!


#19

Hi,
Im not at home but soon as i am i will send the info you need. Meanwhile i CAN advance the follow info:
47’'Philips LCD,
Hdmi connetion randomly makes the image Pink or green
Tried all the Android roms from Khadas site and all had the some randomly issue. Wasnt able to start Ubuntu through dual boot and Wasnt capable of understand how to install Open libreelec.
Thanks for the quick reply.


#20

It seems that it’s HDMI compatible issues, but I still need more details like a photo to ensure that. And do you have another HDMI monitor or screen? If so, kindly do a test on a new HDMI monitor.

For other questions, would better comment/post on the right topic, I will reply you there. we have to keep the topic readable.

Thanks!