LibreElec whit bad colors

My monitor had this sympton once, turned out it was cable failure. Perhaps, you can try another cable to see if it was the case.

1 Like

Hi all,

toady I received two vims. All two were ok, booted to android. Then I tried to boot to LibreELEC:

  1. I prepared SD card and wrote libreelec firmware Vim_LibreELEC_V170116 from
  2. Device boot into green screen with strange error message, I don’t remember it and don’t have photo
  3. Then I wrote older libreelec image Vim_LibreELEC_V161003
  4. Device boot into libreelec but with bad colors
  5. So I folowed this thread and tried erasing rom by method #1
  6. After pressing Power + Function and short press Reset device switch off hdmi signal.

From this moment device doesn’t work, red led is on, screen is off (no signal to hdmi). Tried to press Reset, power it off and then after few secods on. Nothing helped.

Please help,

It was that :wink:
Changed cable and hdmi port and colours issue disapeared!!

Thanks to you all


Have you tried flashing firmware, as here?

Yes, I tried, no succes. Both LibreELEC imgs Vim_LibreELEC_V170116 and Vim_LibreELEC_V161003 are corrupt, see screenshot.

I also tried another firmwares and I’ve got success with Vim_Ubuntu-server-16.04_V170515 and Vim_Marshmallow_Root_170121.

Hi, our official LibreELEC built doesn’t support eMMC/USB-C installation yet, you can try one of the two follows to install LE ROM on VIM:

And you can also try the developer Balbes150’s build, he develop many good ROM on VIM, check below for more details: