libreElec burn card maker erreor L(1005)aml_sdc_burn.UBOOT

i try to install libreElec with burn card maker and it make
"L(1005)aml_sdc_burn.UBOOT, and bootloader. Partition all not in pkg).

i’im very interest by this image witth lakka
Dual boot LibreELEC and Lakka.

i try with these instructions.

this is how I’ve manage to have LibreElec workign from SDCard

  1. Have Android Vim_Nougat_Root_170421 installed on Khadas Vim eMMC

  2. Write either LibreELEC-S905.aarch64-8.0.2.img, or LibreELEC-S905.arm-8.0-8.0.2b.img from kszaq to the SD Card with win32 disk imager

  3. Delete “dtb.img” from SD Card if exists.

  4. Install aml_autoscript:
    Have the on the root of the SD Card. Boot from Android, go to settings and find “Update and Backup App”, under the UpdateLocale section. Click Select, select, click update. Note: Leave “Wipe Data” and “Wipe Media” unchecked/unticked. The Vim will reboot, it will do so a couple of times.

Voilá, LibreElec booting.

but i don’t know where find aml autoscript.
i’m not interest by dualboot.

thanks for your help.

I have the same error message in burn card maker.

thats m’y fault i don’t read english correctly but it’s very simple.

1/ make your boot sd card with win32disk images. wait.

2: go to te racine of the sd card and delete dtb.img. eject the card by windows.

put the card in khadas vim and plus usb card for on. don('t touch button the image boot automaticaly).

3: attention it’s live systemme actualy. if you want to install select the stop icon and select install to emmc. the khadas reboot an install the system. now i want to try this image.

Hi, I tried to upgrade the ubuntu through TF SD card
follow the steps you mentioned.
my img VIM2_Ubuntu-gnome-focal_Linux-5.7-rc7_arm64_SD-USB_V0.9-20200530

  1. burn the img to SD card by win32disk but not delete dtb.img
  2. insert sd card, and long press power bottom and short press reset bottom to upgrade mode
  3. well… the system start from the SD card instead install the system from the SD card to EMMC
    Anything I missed?

Hello! apparently you need for vim1?

1 Like

My device is VIM2 V12. anyway after many attempts to install the OS by SD-CARD. I successful installed the latest system by using Khadas rescue

Ok, this is the vim1 / Libreelec section