Green screen after installing DualOS

I installed the multi-boot rom and after that my screen went green. I have tried to install my old rom but the problem still is there. i tried to erase the eMMC Storage but its the same.

What can i do?


I installed this last night. I did not get much time on it, but never saw a green screen.
Which side was the green on, Linux or Android?

Did you try selecting, “Force Erase All” option when you flashed the firmware?

Tried a different HDMI cable?

Could have put the Monitor/TV into a strange resolution.
Suggest if you can test on another monitor/TV.

Vim does get warm in Ubuntu mode and can crash on load and trying to reload does all weird stuff. (fails)
Mine is sitting atop a laptop cooling fan at present, No problems many many hours use.

Hi, Dennis:
Sorry for the late response.

Does your problem resolved? If your problem has been fixed, please follow the Problem Solved Button to mark it as solved

Does your problem resolved?Does your problem resolved?
If you insert the sdcard with LibreELEC boot rom when you boot your device ?
We will release the new Rom to solve the mutil-boot question.