Erase bootloader

Hello everyone
When was flashing ( libreelec firmware ) the khadas vim with USB burning tool, by mistake i erase the bootloader from khadas.
Can i replace the bootloader like original?

You can just upgrade any Android ROM with USB-C cable method to restore the bootloader.

Actually, there are many different way to done that, if you are a developer, you can also try with Create a Bootable SD Card.


Hi gouwa,
I flash khadas with USB burning tool most of the firmware you send me. Just 2 complet with out error. When i startup khadas and push the buttons power+funcions never appears the menu of Android.

The i was talking is u- boot

Hi, Pedross:
What do you mean that menu of Android?

…u-boot??? Maybe

I’m still not quite understand the real problem that you stuck at, which status below you are facing:

  • You upgraded the new firmware/ROM with the USB burning tool successfully, but cannot boot into Android?
  • You just cannot fail to process the upgrade steps?

Thanks for helping.
I flash khadas with Android nougat, ok!
Write the sdcard with libreelec, ok!
Delete “dtb.img” and Rename “remote.conf.vim” to “remote.conf", ok!
Now i whant libreelec to unique operating system to run Kodi.

Thanks for the update!

And if your problem has been fixed, please follow the Problem Solved Button to mark it as solved.