Can't flash image to emmc

Having a few problems with vim1 … :frowning:
I can use Krescue to download images from the server and flash them to emmc.
I can download USB images onto my laptop, burn them to USB and boot the vim1.
I CANT use Krescue to burn emmc images I have downloaded. is this possible?

I could not see how to do this from the documentation.

Any idea?


Hello, Krescue cannot flash image(img) files, it uses firmware files with extension *.kresq
If the files you downloaded have extension *.img after extracting(7z), then you need other tools to install it. Methods can be found here, and here.

1 Like

Thanks! will have a look at those tools.

Well, tried both tools - Windows Loader installed but all the characters were corrupted in the GUI.
It did seem to copy an image though. The Linux command line booter/flasher didn’t work.

I tried a few other images - some didn’t work - didn’t boot from USB.
Some did boot but appeared to freeze. Armbian didn’t boot. Various other issues
which make this board unsuitable etc etc.
I’m sending it back for a refund … :frowning:

Hi, I’m sorry to hear, maybe you needed more time to figure it out, read the forum more

Have you seen a video on working with Krescue?

try again and give an answer!

Did you enable multiboot ?

Yes Krescue seems to work for downloads. Getting the boot sequence to work seems unreliable.
Debian down load doesn’t work, and many other things… Maybe the board is faulty
Anyway Its going back to Amazon today.

yes, something today they distinguished themselves for the second time in a day

yeah, it seems like buying from them means bad news,
maybe we forget to buy the 5$ included tech support

Don’t forget to buy the tech support I guess :man_shrugging: