VOLUMIO on VIM3L, impossible to boot

Welcome everyone,

I need your help to installed VOLUMIO on my Khadas VIM3L v14! I can’t boot volumio on my VIM3L.
Let me show you what I. did and what is my problem.
First, I describe you how I write VOLUMIO image.
In the first VIM3L start, I used OOWOW to installed the last version of volumio : https://dl.khadas.com/.images/vim3l/vim3l-volumio-test-2.857-111220.emmc.kresq
Download and install ok, but after to ask reboot my VIM3L never boot… I tried to installed same image on SD card, but no boot again.
Then, I burn emmc with USB burning tool, I used OOWOW image for emmc, boot is ok but I need to add SD card with OOWOW.
I tried to used different version of volumio by OOWOW, but all are not working :
I tried to follow tutorial on youtube, but nothing works. Do you have any idea?

I just got a new VIM3L (v14) and I have the same problem. Volumio gets stuck on a reset loop at boot.

Hello @hyphop

Could you help to check this issue?

this board have new DDR and current volumio images not compatible with new v14

PS: i can update it later

When exactly? :smiley:
It looks like there is no support for Volumio for this board for now.