VIM3L HTPC doesn't boot after try to install Volumio

Which Khadas SBC do you use?


Which system do you use? Android, Ubuntu, OOWOW or others?

Original preinstall, then tried to install Volumio

Which version of system do you use? Khadas official images, self built images, or others?

Just official image from Network download

Please describe your issue below:

I’ve tried to install Volumio on the gadget:
– prepared SD card with OOWOW
– boot from SD to OOWOW
– used wizard to download from ethernet and write Volumio image to emmc
now I can’t boot the boarf either from emmc or from SD card, I see black screen on hdmi and looks like it try to light it up every couple of seconds, and then turn it black back

What do you recommend to restore the board?
when I try to boot from SD card I take off the power (disconnect power cable) and thenpress function button, the insert powet cable, then wait to boot and restore function button

I’m afraid that OOWOW wizard crashed uboot on emmc when installed Volumio and then I can’t boot it
Then my sd card also can have problems with boot part and maybe I have to reinstall uboot on sd card too

I’ve tried to find an actual manual how to write uboot on sd card for Khadas, but looks like all instructions and uboot images are deleted from the site