Vim3 Pro 4GB USB Problems

Good Morning (at least here in Germany),

my Vim3 Pro 4GB, passive cooled, runs perfectly 24/7 since about 2020 CoreElec.
I am using a MCE remote control and the MCE IR receiver attached to usb port.
Every now and then upon a restart the IR receiver was not recognised, one or two restarts and/or using the other usb.port fixed it.
Now the ir is not working at all anymore.
A clean install of latest corelec via OOWOW leads to working usb port (MCE Remote), then, when the automatic update is done and restarts ir-receiver is not working anymore.
Since i already had bought a vim4 i tried this one and the same ir-receiver ist working perfectly.
Any idea what could have happened or how to get the ir-receiver working again?


Hello @franz,
you say the ir-receiver only fails to work after the automatic update ?

Could you elaborate regarding the version numbers of the firmware before and after the USB issue ?
Maybe core-elec team can provide more insights as to you in regard to support.


i never changed firmware.
devinfo2 shows:
soc Khadas VIM3 id:G12B (A311D) rev: 29:b - 10:2 fam Amlogic Meson

Regards Franz