VIM3 HDMI no display

Which Khadas SBC do you use?


Which system do you use? Android, Ubuntu, OOWOW or others?

Ubuntu 20.04

Which version of system do you use? Khadas official images, self built images, or others?

Khadas official image eMMc flash using Amlogic USB Burning Tool, no SD card.

Hi all,

Thank you for your answering and helping out with my past questions.

I am using a VIM3 with Ubuntu 20.04 and flashed it using the Amlogic burning tool, flash status:100% success.

The screen is blank/black no display, white LED blinks on the VIM3 blinks. Tried connecting it with a HDMI port on a TV and it still wouldn’t display. The VIM3 is powered using a 12V power supply which is connected to the Molex port under the USB type-C.

Tried with a HDMI to VGA adapter to plug it into a monitor and it wouldn’t display.

Any suggestions are welcome.

Thank you

Does the LED is heartbeat blink?

What’s the resolution of the TV ? Have you tried other HDMI screen?

Hi @numbqq ,

Thank you for your response. Yes the white LED blinks.

I have posted this on behalf of my colleague, I will check on the resolution and get back to you. May I please know if there is any restrictions or maximum possible resolution.

Also, may I please know what is the difference between the emmc file ending in 1) emmc.img.xz and 2) emmc.raw.img.xz Can you please let me know of the difference between these two.

Thank you

1080P or 4K are preferred.

  • emmc.img.xz - Used to flash to eMMC with Amlogic USB flash tool
  • emmc.raw.img.xz - Used to flash to eMMC with OOWOW, can’t flash with USB flash tool