VIM3 doesn’t start

Which Khadas SBC do you use?


Which system do you use? Android, Ubuntu, OOWOW or others?

Android, Libreelec

Which version of system do you use? Khadas official images, self built images, or others?

Official Image

Please describe your issue below:

Hello! I need help, please.
After some numbers of android reinstallations my VIM3 stopped working. Official Android Image burns to emmc fine and without any errors. After vim3 turning on the white LED starts lighting, the monitor (connected by HDMI) turns on for some seconds, but there is a black screen on it. Then the monitor turns off and after that nothing happens. The OS is not starting.
I have the same problem when I try to start Coreelec and Libreelec.
I tried different power and HDMI cables and power supplies. Nothing happens.

What is wrong with VIM3 and how can I fix it?


Hi there @vladimirbarsukov, sorry to hear the issue.

How long have you been using the device ?
Is there any change in video output if you slightly shake the HDMI port connection ?

1 Like

Maybe your device is stuck in the reboot loop?

1 Like

Hello! I used it just couple of days…

And there is no changes when I shake it

@vladimirbarsukov which android image version have you installed ? can you provide any console logs ?

1 Like

I tried to use PIE V.211220

Sorry, I don’t have USB to TTL Converter…(

@vladimirbarsukov can you try booting into recovery system ?

You need to install on any external disk or microSD card and use.

You can download for VIM3 from here:

1 Like

Yes, I just did it, the white LED blinks (2 blinks and a small pause, then blinks 2 times again etc), and there is no visual on monitor by hdmi

Maybe I should clean eMMC before start oowow from SD?

No, that is not the issue in this scenario, we will follow up on this issue for you shortly.

1 Like

Do you have any new information about my problem?