VIM3 default Remote is not working with CoreELEC 9.2.5

Hi All,

With the CoreELEC installed and started from SD card, the default remote control is not working, (but my samsung TV remote can work).
And I downloaded a remote.conf file from CE forum, and put it to /storage/.config/, still not work.
Anyone can advice?

Are you sure the remote is alright by itself ?
That’s a good place to start

To check simply place your phone camera pointing at the view of the front if the remote where the IR led is, if you see some dim purple flashes, you can make sure the remote is working properly in software

ignore me, after a reboot, it works now.

Mark solution and close topic then,
stay safe && good day

新建文本名x96air 内容为

关机event type EV_MSC(0x04): scancode = 0x14
上event type EV_MSC(0x04): scancode = 0x03
OK scancode = 0x03821.869181: event type EV_MSC(0x04): scancode = 0x07

下event type EV_MSC(0x04): scancode = 0x02

左event type EV_MSC(0x04): scancode = 0x0e

右event type EV_MSC(0x04): scancode = 0x1a

返回event type EV_MSC(0x04): scancode = 0x01
菜单 scancode = 0x01894.887697: event type EV_MSC(0x04): scancode = 0x13

音量减event type EV_MSC(0x04): scancode = 0x58

音量加event type EV_MSC(0x04): scancode = 0x0b

主页event type EV_MSC(0x04): scancode = 0x48

x96air"复制到\coreelec\Configfiles\rc_keymaps中,把 “rc_maps.cfg”文件复制\coreelec\Configfiles 中,重启盒子红外遥控器就能用了。

用notepad3 新建文件rc_maps.cfg” 内容为

Keymaps table

This table creates an association between a keycode file and a kernel

driver. It can be used to automatically override a keycode definition.


driver - name of the driver provided via uevent - use * for any driver

table - RC keymap table, provided via uevent - use * for any table

file - file name. If directory is not specified, it is first looked up

in /storage/.config/rc_keymaps, then /usr/lib/udev/rc_keymaps

For example:

driver table file

gpio-rc-recv rc-streamzap streamzap

gpio-rc-recv * justboom

* rc-rc6-mce rc6_mce_new

* * hauppauge_new

meson-ir * x96air

建上面两个文件,一个是txt 一个是notepad3建的文件 。内容复制进去, x96air"复制到\coreelec\Configfiles\rc_keymaps中,把 “rc_maps.cfg”文件复制\coreelec\Configfiles 中,重启盒子红外遥控器就能用了。