VIM2 Power down issue in Android


#1

Hi all Forumites,

With the latest Android ROM installed it seems that power down with the remote (via IR), the system just reboots. The message comes up that says “Power Down”, but once it goes black, the Khadas logo comes up and it starts up again.

I’ve tried changing the power key option in Android, but this seems to have no effect on the remote. When I press the power down button on the unit, I also get the “Power Down” message, and then it actually powers down.

Once or twice I did get it to power down with the remote, but that’s maybe 1 in 6 tries, if at all.

Anybody have the same issue?


#2

Hello, I am also running the latest Android ROM on the VIM2. I am not experiencing this issue. Does the VIM2’s LED show blue after it powers down?

Check VIM2’s CEC settings and disable to see if issue persist. Check CEC settings on your TV too.

Try unplugging USB accessories and remove SD card, if applicable. See if issue persists.
Otherwise, not sure it would matter check to see that WoL is off.

Also check your power supply, 2 Amps or better recommended. Fickle power supplies can cause unusual behavior sometimes.

Sorry, that’s all I can think of.


#3

Thank you!

You have a few interesting ideas I can try and will do once I get home. I’ll give feedback here regarding my findings.


#4

Ok, I’ve tried everything you’ve suggested but still have the same issue. What I did find though, is that it looks like it shuts down more often when the HDMI interface goes down before the VIM2 shutsdown. I have a Yamaha AV AMP it’s connected too via HDMI so it needs to be powered down on its own as the VIM2 is busy powering down.

I don’t know if this would help any of the developers.

Currently I find Android so unstable on the VIM2 that I’m at the point to switch back to my old media center. I now have to reset the unit up to 3 times when powering up just to get a working OS. Hopefully this would be fix and solved in future updates.