Vim2 not working


#1

Hello I bought khadas vim2 but it did not work I tried last firmware and the flash method with usb stops at 2% the device always remains in flash mode without the combination of the power / reset keys, also tried cdcard mod stops remaining locked.

Since i taken it is never turned on in android only once turned on with a green screen.
I put the video link : https://mega.nz/#!eQpFyazA!2dfKbpuC8Lur4K6QSWPLUTeRbDOKrMWXO9T0jEZOWB8![20181122_221538|243x500]


#2

Can be the damaged emmc??


#3

Hello someone can help me understand how to solve??

thanks


#4

Hi petreion:
Sorry for the late response!

Did you try another ROM?

More details will be helpful:

  • When and where you bought the VIM2?
  • Can you take a high resolution picture on the chipsets(CPU, eMMC, DDR) and upload to us, so we can check the date code for further details.

I will keep following up this until you figure out a solution.

Thanks!


#5

I try the new firmware no root for khadas vim2 after i try rooted firmware end the last time i try dualboot .
The pc win10 ok because i flash t96 pro android box s912 cpu for test usb_burning tool .
I try change the cable tipe c but without success.
The cdcard mod remains blocked.
My opinion is that internal memory is damaged.
I bought the device from ebay but arrived without operating system and in my opinion also used and not working.
I still have a video which I sent to the seller maybe you can see ram, cpu etc …
https://mega.nz/#!mF5AVYaB!qnX1jkIrWq2tj9_ljw491uh8CyVmtlEyNiAMAr8fO6w

Thanks for the reply


#6

I returned the device I asked for a refund.


#7

Hi petreion:
Can you help to take a hith-res pic on the chipsets to us if your device still on your hand?

Thanks!


#8

I returned to the seller.
The cpu amlogic 912 ram 3gb rom 64gb.


#9

Sorry for the troubles!

I just want to check the DATE CODE of the each chip for the batch info.

Never mind, and thanks for the udpate.

Good day!