VIM2 HDMI signal problem


#1

Hello fellow VIM2 owners,

I just got a VIM2 max from my brother for christmas.
However, I have a weird problem.
After some time (a few minutes) the device stops providing a video signal and then my monitor goes on/off like it got a signal and then it turns off again without displaying any image.

The problem occours at random while running any image. I have had it occour even while flashing an image, so I think it shouldn’t be the image.
However, I tried these images:

  • VIM2_Ubuntu-xfce-bionic_Linux-4.9_arm64_EMMC_V20181030
  • VIM2_DualOS_Nougat_Ubuntu-16.04_V180622
  • VIM2_Nougat_V180619

I also tried different powersupplies (rated 2a) without any success.
Also I erased the eMMC without any impact regarding the problem.

Any help would be appreciated.

Br
DerBunman


#2

Should be power iissue. If the Power Adapter is 5V 2A, I think another possibility is the USB-C Cable you used, have you tried another USB-C cable?

Good luck!


#3

Thank you for your tips.

I rechecked the power supplies and I was wrong. One was 2a and the other one was 1a. Maybe the 2a one is borked. I’ll fetch another psu from a friend and then try again. As for the cable I cannot try another one, as I don’t have another USB-C cable.


#4

OK, please update here then.

Merry Christmas!


#5

Will do!

You too have a wonderful christmas.


#6

Update: I got another PSU which is rated at 2.4a and it works like a charm.

Thank you again for your kind support.


#7

@tsangyoujun Add this to FAQs topic list.