Vim2 Blue light and not working

#1

Hi guys, I been looking at these Vims, and their blue light stuff. Its my first time seeing this, and thought be wol, but it wasnt. Couldnt seem to get it out of this mode. Computer wasnt able to see it via usb c.

I think what may be the issue when I accidently plugging a connector in on the header on 1 and 20 was revered so after that it just been unusable and blue light.

Is there a way to resolve this?

0 Likes

#2

Hi Nicholas:
What’s the status of your VIM2 device now, for example:

  • Just blue LED not work?
  • Your VIM2 device can not boot any more?

Can you specify more information on this? What kind of connector you try to connect to the PIN1(5V) and PIN20(3V3)?

Good day!

0 Likes

#3

I am terribly sorry about providing wrong info about the pins, still little new to this. I used the 1 and 21 not 20.

I used a connector looked like this (attached picture)

When I plugged in the VIM2 via usb and a homemade computer power cable it does just turn on its blue led, super bright led where the white led used to be lit and it does not boot up any more.

Right before this happened I might have used ground instead of power on 1, but I didnt connect the 20 to power (might not though). The VIM was in a tight squeeze on a project, and I was trying to power a 7 inch monitor touch screen. Its the one has two micro usb ports.

0 Likes

#4

I tried an app if it was a wol thing but no luck, and plugged the Vim2 in the computer and the img burner doesnt detect it anymore

0 Likes

#5

Hi @Apocalypse, if it not working anymore,I suggest using serial port to connect your board.Check if there is any information printed from the serial port .If you want to use img burner or check you board in your computer,you must Enter Upgrade Mode.

0 Likes

#6

Hi Frank, I did actually tried the three methods for this board to get into upgrade mode. I didnt have any luck, when I first got this thing I plugged it in and I was watching the computer it showed up as a device on the img burner app. This time with its new blue led, its nothing but a led.

What do you mean using the serial port, I am pretty new to this one part. I can read some basic information off this. The reason I attempt to connect things because my display likes 3.3v to function but there wasnt enough power I guess, anyways thats another topic. I just hoping I could recover my Vim2, I was enjoying it and wanting to get the tone board for it but ya know we all like to extermination with things dont we?

0 Likes

#7

Serial-tool is a tool for developers, it can help to capture the printing log of the CPU output and will be useful for to figure out the issue of your device.

Can take a short video to show your issue, we might get some useful information from the video.

Thanks!

0 Likes

#8

What is needed for that? Maybe a quick guide some where can teach me the cpu logs?

I made a video, hopefully it was detailed enough. Sorry if my voice is hard to understand, deaf person here.

Video link: https://youtu.be/OXNRZvqY1gc

0 Likes

#9

Hi @Apocalypse,you can refer to this https://docs.khadas.com/faq/#Help-I-turned-on-WOL-and-now-there’s-this-blue-light.Thanks.

0 Likes

#10

Thank you for the reply, I actually tried this method. But obviously I didnt did it right. it need the lan connected from the Vim to my windows computer? Is there a way around the lan, I probabilty dont have a cable and adapter to my windows computer to an lan

0 Likes

#11

When it says 1. press power button when seeing the blue light, and theres the 2. talking about the lan via computer etc.

Are these two different way to turn the Vim 2 on, or simplistically in the order? It does absolutely nothing pressing the power button,or any other buttons.

Is there any way to connect the lan from usb or on the 40 pin to the windows computer seeing it as a lan usb or as such?

0 Likes

#12

Hi @Apocalypse , these are two different ways of starting,but the effect is the same. I’m not sure if your chip burned out.

0 Likes

#13

I thought that was the case too…

When you say chip, what chip is that exactly?

The more I remember what happened, the device was on I was probably trying get power from Vim2 while the display still have power for touch screen at the time. Using the connector I mentioned before, I probably had grounded the “1” pin on the 40 pin on accident but it was a connection missed, insert wrongly. Basically saying I only used the one pin on that has power, and the connector ground on it.

I dont ever do connecting stuff whiles things are on, just was trouble shooting the lack of power for the touchscreen, but oops:worried:

I think some kind of fuse probably blown… Just kinda hoping I could repair it, since I can soder stuff, also have a box of salvaged parts.

Or is it toasted? It would bum me out if it was, havent got a chance with it.

0 Likes

#14

If the chip burned out,Maybe it can’t be repaired.I am so sorry.

0 Likes