V1M1S Android and remote - microphone

Is it possible to add a microphone to the V1M1S Android/WebTV so that I can talk to Google / give voice commands?
Will any USB microphone work or do I need a specific one?

Are there other Android/Web TV distributions that work and how should they be installed?

@mrg9999 Is your USB mic not working on the Android system?

@mrg9999 I verified with a USB mic that it was okay.

  • I tried a Logitech one that ddidn’t seem to work, but works fine in Ubuntu
    i tried a Senheiser and that works but I have to press the search button first. even though OK google is selected

@mrg9999 Are you using Bluetooth mic or USB mic? The current version of Bluetooth mic is not yet supported. The next version release will support it. If it is a USB mic, can you provide a detailed description of the replication steps?

I found some USB mics work fine and others don’t.
I wondered about bluetooth mic. I tried a bluetooth remote with a mic but didn’t detect any audio.

can help me with a supplementary question.
I backed up the current image to USB and have a file

How would I restore from USB in the ooWoW menu?

Can you send me the USB MIC purchase link that doesn’t work?

As mentioned above, the current version does not support it. The next version will support it.

A post can only ask one question. Please create a separate post to submit new questions, and others will follow up.