Usb burning tool error

Hello I have a problem in the mecool m8s pro w box … I installed the atvXperience firmware on it, this rom did not go very well, so I decided to go back to the stock rom. So I came across a bug in the USB birning tool ,It shows this error:
Error [0x00101004] Erase bootloader / Lowper / Identify / Error result…

Can someone help me? with this error I can not pass any rom and I want to go back to stock and I can not

Hello, I assume most here have not tried the ATVX firmware. I tried it on the Khadas VIM, I was unsuccessful in the brief time I fooled with it.
You may want to ask at or ATVXperience forums.

Shots in the dark…
Set “force erase all” in the USB Burning Tool.
Try a different version of the USB Burning Tool.

Good luck.


This error comes when the uboot is incompatible. Try replacing atvx’s uboot with your device’s.

1 Like

hello I get the same error
Error [0x00101004] Erase bootloader / Lowper / Identify / Error result…
on both vim1 devices.

  • tried the stock android and get the same error.
  • erase all
    -I use male to male USB for power supply . updated the usb tool to 2.16.
  • replaced cables
    -replaces the PC/laptop


Can you try the new tools .The new tools version is 2.1.7.