Unable to boot any image

Which system do you use? Android, Ubuntu, OOWOW or others?


Which version of system do you use? Khadas official images, self built images, or others?

Khadas official images

Please describe your issue below:

Booted a new board for first time, which launched OOWOW
Downloaded and installed latest gnome-linux image
Rebooted and board stuck on Khadas logo
Tried other images and results are the same
Erased eMMC and repeated install again
Still same result
Board appears unable to boot from eMMC

Power supply is a USB-C PD which works with another VIM4
Also powered board using the VIN connector with a 12V 6A power supply with same result

I would be grateful if someone could advise if this board is faulty, or how to proceed?

Hello @vem_rw

Already replied you on email, same inforation here:

So the issue is you can boot into oowow and install the system but can’t boot into the system you installed after reboot?

Can you try to install the system to a SD card and boot from the SD card?

You can follow the steps below to install system to SD card:

  1. Download SD card image [1]
  2. Follow the documentation [2] to install the system to SD card
  3. Insert the SD card to VIM4 and supply the power, then the system will boot from the SD card

[1] https://dl.khadas.com/products/vim4/firmware/ubuntu/generic/vim4-ubuntu-22.04-gnome-linux-5.4-fenix-1.5-230425.img.xz
[2] VIM4 Install OS into External Storage [Khadas Docs]