Tone 1 not recognized in both versions of Thesycon

Recently go the tone 1 and looking to update the firmware and tweak it.

Unfortunately, regardless of what version of Thesycon I use, it isn’t recognized and I therefor can’t update the firmware.

On windows 10.

Any ideas?

You can use Khadas Audio driver to have a try,you can down load the driver and DFU tools from our website., Tone1 and Tone2 Pro can use the same driver.

All of the resources I have tried have been from the website.

If I download and click on the Khadas_Tone_DFU.exe I get “The driver DLL required to access the device is missing”

You should install the Khadas Audio driver,and connect Tone1 to PC,then open Audio Dashboard,you can see the status from it,the following picture is showing.

Thanks! For whatever reason that worked.

I’m glad that worked for you. I am having the same problem, but for whatever reason, the driver is still not loading. I can run the Wizard program and nothing happens.

I don’t totally understand why it worked to be honest. I thought that I had already done every option. So maybe try a few things…? Different USB port, installing the software in different orders? I don’t know, just some ideas that I think ended up with me getting it to work.

You can see the Khadas Audio Dashboard on the taskbar of windows.
You do as the following steps.