[ROM] SC VIM1 Pie “Normal” Debug/User Builds v2 20200210

Regarding #3 are you planning to release a new build that enables it? I can only pull it via adb.

Also, how can I root it? I know I can su from adb, but what if I want to connect my sixaxis controller?

Ho damn i forgot to post the v2.0 Normal build LOL…
i will post it today…
Debug version is already rooted.


Wow, that was quick. You 're awesome. I 've used ROMS from you a bunch of times and in the past FTMC, you never cease to amaze me.

1 Like

Glad someone still remembers FTMC, that one took lots of love :slight_smile:

1 Like

Off topic, Probably lack of time I suppose, developing all those roms and firmwares. Kodi works well already, therefore its redundant. FTMC at its time was great having python 2.7 compared to Kodi which had very old 2.6.


updated first post with v2…

Thank you very much for this. I want to donate as soon as I can. I assume there is not chance to upgrade from v.1.0

No mate to different sdk’s, i didn’t do any ota zips.
I mean it was possible to update from ota but you always had to factory reset so its better to just flash
a clean img!

1 Like

I 've eventually installed v.2.0 DEBUG in the eMMC. Here’s a few things to report:

  1. Square launcher is buggy, but its not superceleron’s fault. Some tiles after modification can no longer be modified or moved, even with edit mode enabled
  2. Display is flashing when opening Kodi and changes refresh rate, even when “choose best resolution” is set to off
  3. Can’t play anything in Kodi, all I get is malformed display.
  4. Boot image from “khadas” was replaced to “Android Pie by superceleron” when I selected boot to another OS.

EDIT: Regarding #4, I tried a few more videos and some play as they should, do not know what it is to blame.


  1. ye i was expecting some issues but nothing i can do about that one
  2. eheh i think is because of AFRD check if its enabled, i bet it is so it does that on kodi!
  3. hmm weird it plays fine here, but im in USER build, i didn’t try kodi in DEBUG build i will check it
  4. ye i know is on purpose that one :slight_smile:

I discovered that the same videos do play terrible even outside of Kodi, for instance this one:

And by the way, I switched to the ATV build and I get the exact same result. v.1.0 was playing fine

EDIT: After a little more research I found out that avc one codec is not play fine, while vp09 does.

Ye AVC codec as some issues, VP9 is 100% ok.

HI, i own khads vim 1 version of motherboard 1.2. I flash it multiple times with burning tool than with recovery tool of khadas.- same result no one of pie version doesnot work. Flashing wihtout problems and when it starts come the animation with circles and freezes…over and over. I change power supply cable put better radiator and fan…same and same…What i do wrong or this versions r made just for higher version of my motherboard. Nougat version flash and boot without problems

Hi, what’s the situation with the stock firmware?

also use the latest USB Burning Tool



i use new burning tools,result is the same…Older img files with android 7.1.2 works without problem

Maybe erase eMMC prior to flashing. What version of Windows are you using?

1 Like

ye i totally forgot that, thks for the reminder @RDFTKV


I getr new power supply for khadas and result is the same…Do you mean erase all in USB burning tool when i flash?


hi, you can use Krescue

Hello @gotovanko1 you need to enable “erase all” in the Burning tool, otherwise errors shall arise…