No video, but working

Hi
Today the image disappeared.
I can flash VIM2 using a USB-C cable, the development console works. But the video is missing. The plug was checked for traces of a mechanical defect. All perfectly. I cleaned the plug mechanically with a zero shallow sandpaper and wiped it with alcohol. Nothing helped. I can work with a soldering iron. What to check in the diagram?

hi ,have you connected to another monitor for testing?

Yes. Current monitor, Try 4K LG monitor and 720p TV

Have you changed the HDMI cable?
and try different firmware

My Edge-V keeps doing this, some times i have to change HDMI inputs then back, and sometimes i have to power the tv off then back on.

I thought this newer firmware fixed it but its doing it again.

The EDGE is the only one that is doing

I also found my VIM1 will do it in Krescue, like ill fire up Krescue with the SD card i have it on but i want to try and install a rom from the downloads section but in order to switch SD cards i have to pull the HDMI cable while its on and when i plug the cable back in i have no video.

Not sure if its the cable, TV or the HDMI switcher i use

Yes, I have changed cable.
I have tried Android, Ubuntu and Dual-OS firmwares. Nothing has changed.
I have attached file with console output traces. And output when I reconnect HDMI.
vim2.console.log
vim2.reconnect.HDMI.log

@kostya740 What did you do before this problem ?

BTW, may I know which firmware you installed?

May I know if your power adapter spec with 15W and above?

Nothing specific. The vim2 installed in the car.

In car have been installed custom android.

board visually without any damage?

without any damage around HDMI examined

Krescue also without success? there is a minimum load on the graphics

Hello, this may be a weird question, but by any chance were you having graphical artifacts before this incident happened ?

without success. Console work https://pastebin.com/BsD9fCLj, HDMI is black )

Yes im using the 24watt supply, i thught it was the last firmware i had issues with but im again having the issue with the newest firmware with this sometimes it boots to black screen and i have to change tv input from say HDMI 1 back to edge, some times pull HDMI cable and reattach and some times i have to turn the tv off and back on before i get a picture.

BUT i have VIM1, VIM2, VIM3L and VIM3 and i dont have this with either of those boards ever. Also i didnt have this blank screen issue with stock firmware i ony have this with any firmware after stock original edge-v firmware.

Using the HDMI-> DVI adapter I have checked the HDMI lines (HDMI_TX2P … HDMI_TXCN, HDMI_SCL, HDMI_SDA, HDMI_HPD) using the tester. All perfectly. I checked these circuits according to the provided electrical diagram https://dl.khadas.com/Hardware/VIM2/Schematic/VIM2_V12_Sch.pdf.