No boot to tf or emmc

had android tv on emmc and libreelec on tf card.i made mistake and upgraded LE. now no boot. but not recognized by windows no driver so cant usb burn android. how do i fix this ? looks like i killed something with u boot.Uploading… Uploading…

Maybe you could try the MRegister Mode to enter Upgrade Mode. you can follow this Howto Boot Into Upgrade Mode :wink:

kenny. i have used the m register but same result . it identified by windows but problem with windows driver. its Unknown Device or GX chip with “!” .
tried more than 1 pc. also tried laptop. what now?

Record to SD card image Armbian (it is bootable). Copy of the dtb directory into the root of the SD card file “kvim.dtb” and rename it to “dtb.img”. Rename the file s905_autoscript in aml_autoscript (replacing the existing file). Unplug the PSU from the VIM. Connect to a VIM keyboard. Connect to VIM prepared the SD card. Short pins of the register M to switch the PSU on. After 5-10 seconds, release the contacts of the register M. in a few minutes, you should start system from SD card. Log as root (password 1234). Perform the initial configuration of the system. When you restart the system you need to again close the contacts M of the register (something the system was able to boot from SD card). After the secondary system start-up and login created a new user, you can switch to “root” and complete the erasure is not correct u-boot, or record a new one (the correct u-boo). By the way, if you prepared in advance a system Armbian on the SD card (prior to any experiments) and created a full backup, then the recovery process would be much simpler. Have poluchili map, closed contacts M of the register, started the system and immediately undertook a complete restoration to its original status (this is done with one simple command in the terminal).

1 Like

it does not look like the system is booting from SD card. anyway you know to fix the GX-CHIP driver on windows?
maybe the above will help you guys help me?
if I burn the android things will be easier than M-register which is very tricky while doing it with flat screw driver

This looks like the problem of the drive not installed ,try to reinstall USB Upgrade Tool.

be sure that:

  • M register have short circuit without release before you press the Reset key
  • Remove your TF card. (VIM will run into burning card first)
1 Like

The main feature of a full boot of the system with the SD card that recovery does not need any PC (except capture a special program on the SD card and copying and renaming files in Explorer).

1 Like

Hi Gouwa ,Kenny and balbes150: re-installation of amlogic tool and running the tool on administrator seem to fix the driver issue and I successfully re-burned the android image

Thank you all !

Hi elandes, could you help me to mark which reply solves the problem? after do this, the select reply will float up to the topic. This will make it easier for others to see the solution. Our forum also encourages everyone to develop the good habit.

you can find the mark at: