No 800x480p support in android 11 for vim1s

The log was acquired when the hdmi was not connected, i am using the firmware that had been provided by you.

That may still require you to grab the dmesg log when HDMI is connected, trouble

I will try again with the hdmi connected.

here is the link to kernel log with hdmi connected

Hello, I checked the log you sent and found no abnormal information. I also tried the “480p-60hz” resolution option on our monitor and it can be displayed normally. The full name of this “480p60hz” is “720x480p60hz” , and I see that the monitor in your video is very small. I’m not sure if yours is similar to a MIPI screen. Do you have a normal computer monitor over there? You can check whether it can display 480p resolution on a normal computer monitor.

My display resolution is 800x480 but the khadas vim board does not even display at 720x480 resolution, I tested the display with my laptop and it works fine, no rpoblem with the laptop, I waited for 10 minutes but nothing appeared on screen after the logo.

I would have been happy even if it ran at 720x480 resolution.

I dont have another monitor but I have tv, though the board works fine with tv but I cannot use my tv everyday.

Can you provide a solution.

I tried mounting the image file you provided but I get the error that the img file is corrupted.


Hello, the next firmware release will fix this problem, please continue to pay attention to the release of the firmware