No 384khz option?

I read in the specs of the Tone Board that it was a 32/384 DAC, however, In windows 10, with the latest firmware, I am only seeing 192. I don’t get it. Also I am using the USB connection. Specs say only the SPDIF connection is capped at 192.

You have standard Xmos drivers installed. Go to device manager by right clicking on the start button, go to device manager, check for xmos xs device, expand and uninstall the device. Restart your pc. You will have the default Khadas tone control drivers and you will get 32/384. :smiley:

1 Like

The tone control drivers were already installed.

Can you take a picture of device manager where the xmos device is located? It should look like this.Annotation 2019-12-09 194050

This is what I see now. I tried Charans suggestion and prior to trying his suggestion I had a category of “other” and under that it said “Khadas Tone Control” but that is gone now. Now I just have this.

Alright. I figured it out. I tried Charans solution but notice It says XMOS twice in the device manager? I tried it on the one under Sound, video, and game controllers. No go. Removing the one at the very bottom worked.

1 Like

Yes… You should remove the last one. Glad it worked!

Yeah, thanks. I have the Tone Board set up for surround sound headphone virtualization as well, unfortunately that feature caps me at 48khz so it’s kind of moot if I cannot work out a solution for that.

1 Like

I have another question though. Will the Tone Board ever offer a multichannel driver? I notice the generic XMOS that it uses has support for it, according to the XMOS website.

I’m having the same issue and i followed the steps you suggested. Now i can play 384khz but my media player does not give me the option to change it from that. For reference i use AIMP and the latest public version of windows 10.