New to VIM3L, trying to install Android and completely lost

Hello, I have a VIM3L which came with CoreELEC instaled. I want to install Android 11 or 12 to make an audio streamer (Tidal, Quboz, Spotify) and need Google Play store.
I tried using OOWOW without any success.
Now I read the forums, it seems OOWOW doesn’t work well with my board (?)…
Infortunately it seems that only OOWOW have the last versions of Android, on Khadas site there are only Android 9/pie.
If I use Krescue, can I download a recent version of Android such as it is possible (and easy) to do with OOWOW?
Using Krescue, I have to save it on a pendrive, but do I need to decompress the .gz file, or do I have to make the pendrive bootable (with Krescue or another software)?
Then how do I boot on the pendrive (or SD card), I tried using function + reset buttons, but CoreELEC always boot, I can’t access any list of boot options…
Thank you all for any help!!

Hello @hyphop

Please help to check.

Hi, it seems I found the app which write the Krescue image file and make bootable on a SD or pendrive. Its name is balenaETCHER.

I’ll try it tonight and see if I can boot from the SD card. Then I will see if I can find the correct image and install it, but I doubt.

What are the DUMP files available for download, with the image file?


yes we will update android images today for vim3l

at this moment please check it

1 Like