Missing settings panel in gnome

Which system do you use? Android, Ubuntu, OOWOW or others?


Which version of system do you use? Khadas official images, self built images, or others?


Please describe your issue below:

I had this issue before, so today I reflashed the computer with the same image. The settings and fan control initially worked.
I made a new admin user, I rebooted without a monitor and via ssh I run the updates/upgrades. Went back to the GUI and the Settings and Fan Settings panel no longer appear.

I don’t know if that’s related, but during the upgrades I was asked and chose gdm3 over lightdm.

Try this firmware, do you have the same problem?

Ok I installed this image I run the updates and the settings panel and fan are still there.
The ‘Users and Groups’ panel doesn’t appear now (even before the updates) with an pop up (The configuration could not be loaded. An unknown error occured)
I managed to make the user from the settings panel, so I will probably move on with my setup as is. But let me know if there is an easy fix.

Thank you for your input.