Librelec using 100% cpu


#1

hello all,

I’m a new vim buyer,

just erase emmc and install librelec, everythingis slow and unusable, when librelec finally start I see in info it’s using 100% of cpu power. how to resolve it?
I use the Vim_LibreELEC_V170116.

Best regards


#2

Hi!

Where did u install, SD card or eMMC? This Rom is for SD card installation ONLY, they will release Libreelec for eMMC soon. For me it is working fine from SD card. (Vim Pro Samsung)


#3

The simple way
I follow the installation step with win32diskimager. So on a Sd card.

I ´ ve got the the smallest one not the pro and cpu throttle around 100%


#4

I break / emmc again now it’s working

Video seems to be on limited range 16- 255


#5

What do you mean here?
And if your problem solved, kindly follow the Problem Solved Button to mark it as solved.

Thanks!


#6

one word missing / erase

thanks it’s resolved


#7

Hello, there, I’ve recently bought a Vim 2GB/8GB model, but cannot seem to listen to any audio output on my TV via HDMI with LibreELEC on a microSD. Audio is working fine in Android Marshmallow 20170303. In LibreELEC audio output device is greyed out displaying “Default, Bluetooth Audio (PULSEAUDIO)”. Did you come upon this issue? What procedure did you follow to install Vim_LibreELEC_V170116 on your device?


#8

Do you have dtb.img on sdcard/usb? If yes, try to delete/rename it and try LibreELEC again.


#9

Yes, thank you very much, this worked for me, sorry for the late reply!