LibreELEC for the VIM2


#42

Also…

  1. It looks like community builds are “unofficial”, yet when I went to this site to get the “official” build: https://libreelec.tv/downloads/ However, it points me to the forums to community builds. Does this mean there is no official build for “Generic Amlogic”

#43

The Amlogic based boards are all only supported by community builds. At this present time, and for the forseeable future, there will be no offical versions. This is because of lack of support for hardware elements from Amlogic which forces the use of a divergent Kernel (3,14) to the official builds. This divergence is unlikely to change.
The latest build is LE 8.90.4 but this is a constantly changing new version which might have many broken elements at any given time. The latest build has broken both TVheadend server and changed the way all remotes are handled. It might be wise to use the older version until the new version becomes more mature. It says LE 8 is discontinued but that simply means it is no longer been worked on actively - in use it appears identical to the new versions.
The new version runs from SDcard or USB and leaves the Android partition unmodified. If you want to install it to internal eMMC then you need to SSH into the running Libreelec and issue the command “installtointernal”, reboot and then repeat this step.

The dTV support has still not been resolved in the latest builds.

Shoog


#44

I have Libreelec on sdcard and storage moved to EMMC. On EMMC is last Nougat versión.

When I shutdown from Nougat i can wakeup Vim2 with a WOL packet, but when i shutdown from Libreelec then Wol doesn’t work.

Seems that Wol with kszaq s912 libreelec 8.2.2.3 does not work.

Thanks


#45

Hi Musho,

WOL on LibreELEC can’t work now, some patches are missing, we will try to add these patches in the future.

Thans.


#46

Any idea how to Tone Board spdif out on Libreelec for multichannel audio?