Khadas Vim 2 Video Problems


#1

I install last firmware on khadas vim 2 and I got some problemas in my Tv.
Sometimes the tv goes black screen and back after 1 second. SO it’s impossible to use the device, because this “flashs” makes me crazy.
Another import thing is that vdeo appears to be very bad… ugly colors to much red… I really not sure whats the problem. My Libreelec with Raspberry pi model b is better video quality then Khadas vim 2…
I’m very sad with this board at this moment…
How to fix it?
Thanks all!


#2

@dcbasso,
Happy New Year and welcome to our community :slight_smile:
May be you need to search a bit the forum first and to read how-to guids may be before to make conclusions.What exactly “last” image you have installed and where?
If you use Libreelec on your RPi may its a good idea to start with Libreelec on your VIM2 as well. If the main purpose of your VIM2 is video you can put the image on eMMC to get better performance. Believe me, there is no even cross-point between RPi and VIM regarding the video experience :wink:
You can find what you need abouthe Libreelec installation on VIM here


#3

I install “VIM2_DualOS_Nougat_Ubuntu-16.04_V171028” on the device thru usb!
After update the device I could not found the way to restart the device in ubuntu mode, but I will check this later.
Well still with problem in video, the display get black every 10seconds, take 1 second to back.
I install Kodi player in Android, and I compare video quality and in VIM2 I got a very poor image quality! Too much red for the example!


#4

I will try libreelec on microsd card! And compare, this will take some days but I will try!
Thanks for now, but keep this post open! The problem with video black screen “flash” still there!