How to install QT related development libraries in EDGE2?

Which system do you use? Android, Ubuntu, OOWOW or others?

Ubuntu

Which version of system do you use? Khadas official images, self built images, or others?

self built images

Please describe your issue below:

  How to install QT related development libraries in EDGE2?

Hello @Lexus

Try this one:

sudo apt install -y qtcreator qtbase5-dev qt5-qmake cmake

And also official documentation: Install Qt 5 on Ubuntu - Qt Wiki

2 Likes