Gcc5 support for Khadas VIM2 in Ubuntu Mate 16.04?


#1

Hello Khadas, When can Khdadas upgrading to gcc5?


#2

Are you a Android developer or Linux / U-Boot?

Actually, Android use Soc Vendor(Amlogic) default toolchain, but Linux and U-Boot, we did GCC5/6/7 version, you can check Fenix Scripts for the info.

Have fun!


#3

Thanks @Gouwa, My operating system is Ubuntu Mate 16.04. I have verified the “gcc (Ubuntu/Linaro 5.4.0-6ubuntu1~16.04.5) 5.4.0 20160609” can use correctly