Fan 100% on ubuntu focal

Hello,
I had installed “Ubuntu server focal” and I have a fan at 100% anytime :frowning:
how I adjust fan with temperature ?

Kind regard

other question: I had an extension but the second Ethernet is not enable.
It is normal ?

@ronron You can follow this docs to setup

You can only use one of the two network ports at the same time

For the fan, it works to put “fan_mode = low”. On the other hand, I am not very convinced :frowning: ? Because the temperature can increase and it is necessary to increase the speed of rotation.

For “Enable M2X”, it was a supply problem. I will look at the electrical diagram to make a 12V module that would power the 2 cards :wink:

@ronron If you need to adjust the temperature automatically, you can set it to auto

Hello, frank it was setting “auto” :sweat_smile:
apparently, it does not work with the image Edge_Ubuntu-server-focal_Linux-5.12_arm64_SD-USB_V1.0.7-210625.img.xz
maybe image “Edge_Ubuntu-server-bionic_Linux-4.4_arm64_EMMC_V1.0.6-210520.raw.img.xz” works better

I had a little while, the images that have a fan problem on auto mode:
Edge_Debian-minimal-buster_Linux-5.9-rc2_arm64_EMMC_V0.9.6-201209.raw.img.xz ( OK )
Edge_Ubuntu-gnome-focal_Linux-5.12_arm64_SD-USB_V1.0.7-210625.img.xz Bad
Edge_Ubuntu-server-bionic_Linux-4.4_arm64_EMMC_V1.0.6-210520.raw.img.xz OK ( but not bluetooth)
Edge_Ubuntu-server-focal_Linux-5.12_arm64_SD-USB_V1.0.6-210520.img.xz BAD
Edge_Ubuntu-server-focal_Linux-5.12_arm64_SD-USB_V1.0.7-210625.img.xz BAD

There are an error into SD-USB of May . Do you know what has been changed?