Erasing eMMC storage

How can i erase the eMMC storage and boot from SD card? I tried the docs, using upgrade mode and using burned SD card. Both not working.

Hi, Allan:
Can you finger out which instructions did you follow up, and describe the detail steps you did?

Just found that, every time you feedback a issue, but didn’t provide enough information, so we can’t locate your issue well?


I tried the reset methods. Now I got the eMMC storage erased using the Burning tool method by burning image and plugging out USB cable in between. Now the VIM box is blank when I switch on, I created a bootable card with LibreELEC. Added the to the device (/dev/sdb) adn inserted the card in the box. The box is not responding now. I mean its not running from SD card. How can I get that working now?

Hi @allanjohn909 have a look at this thread sam thing happened to me I think It might be your SD cards limitations. It has to be class 10 with at least 35mb/s

Can I install with USB stick? I have two bootloaders for usb. u-boot.bin.usb.bl2 and u-boot.bin.usb.tpl. which one should I use for booting?