Boot Into Upgrade Mode impossible


#42

Hi, KovaLev:
Do you mean that when you got VIM2, it doesn’t work at all, right?

Can you specify more details with your issues? Basically, we need to know:

  1. The spec of your DC adapter? 5V/2A is recommended for VIMs
  2. Actually, the white LED is light on when VIM2 powering on. Do you use HDMI to VGA adapter?

Btw: If you can take a simple video when you booting on your VIM device, I think we can figure out your issues easy and faster.

Thanks!


#43

Hi Gouwa, before posting here I have read all related posts and documents. I have tried different adapters 5V/2A and HDMI cables with no results…

Balbes150 has offered to check my VIM2. So, I will use his kind proposal. Let’s see…


#44

Hello @ssehovic,

Did manage to install TWRP recovery into VIM2? Can you share working .img file?


#45

Hi,

I haven’t play with my VIM2 for a long time, waiting for my new heatsink. So no, no TWRP on VIM2.

S.


#46

Hello @terry,

I tried to play with AMLogic Flash Tool, which can be downloaded from here:

I extracted VIM2_Nougat_V180209 stock recovery, ported TWRP, and flashed it to VIM2 Max.

All these steps worked well, but after reboot to recovery my VIM2 Max can’t enter to recovery mode (I can’t get into TWRP recovery mode).
After reboot to recovery mode, I see Khadas Logo, then this logo few times blinks and regular Android 7.1.2 boot process begins.

Any ideas how I can install TWRP recovery to Khadas VIM2 Max?