Blurred screen at boot after image instal

Hello

After using owoom wizard to install home assistant image, I get this blurred screen at boot.
I’ve tried many times owoow wizard image installation, tried to erase emmc data and partition. I don’t know what to do, please help :slight_smile: Thanks

Hello @olivier.lemo

Just update HA to latest version: Armbian_24.5.1_Khadas-vim1s_bookworm_legacy_5.15.119-homeassistant_minimal.oowow.img.xz

Can you try to use oowow to install vim1s-armbian-bookworm-legacy-5.15.119-homeassistant-minimal.img.xz ?

Hello @numbqq thanks for your help.
Unfortunately, with this homeassistant minmal image, now it doesn’t boot at all : black screen, plain white LED.

:frowning:

@ivan.li please follow up.

Hi @olivier.lemo

1.I use oowow to install vim1s-armbian-bookworm-legacy-5.15-homeassistant-minimal.img.xz. the problem you described did not occur.
2. Can you try to use oowow to install vim1s-ubuntu-22.04-gnome--------img.xz ? will there be problems with blurry screen and inability to start?

Hello @ivan.li

I’ve tried several times both home assistant images, still either blurred screen at startup, either black screen and no startup.

I’ve tried installing Ubuntu with Oowow, it works fine !

Any idea why only HA images don’t work ?
Thanks

@olivier.lemo

On my side it works fine,so you can try another monitor.