VIM Ubuntu-mate-16.04_Linux-4.9_SD-USB_V180207 corrupted


Hi all,
how come official “VIM_Ubuntu-mate-16.04_Linux-4.9_SD-USB_V180207” image is reported as corrupted by Amlogic USB burn tool?


You need to burn this image on sd card or usb flash drive, this image isn’t for emmc installation.

You need to use win32 disk imager or similar software to burn this image, usb burning tool is for flashing emmc.