Wifi stopped working


#1

Hi guys, I start thinking, wifi module is broke.
Sometimes I rebooted Ubuntu, using lan connection; doing some updating and all seemed become normal.
I’m using dual os on Vim2 64GB
Now, the wifi, definitively stop working.
I Tried to install a new rom; then android and yet, the last Ubuntu.
Nothing. Does not recognise the wifi.
So.

  1. I want to try with an usb wi-fi dongle key.
  2. asking for warranty to seller.
    Vim2, arreived in Christmas 2017 and always worked well.

Note: time of boot Ubuntu, has passed from 20sec to more than a minute. Idem to turn off.
Link to casual booting screenshots.

https://1drv.ms/a/s!ArszT9r-e9RSgZ8ilIbOjyWkbI0kQg


#2

Which version ROM you installed on your VIM2? And can you take a HD photo on your VIM2 device and post to us?

Thanks!


#3

Hi,
Actually ther’s the Dual Os.

I also posted some video refferred to booting or shutting down. You can see many “wifi disable! 96”
https://1drv.ms/a/s!ArszT9r-e9RSgZ87shY3LSAEA2LsQQ

I’m trying to do working a Sitecom N150 wifi usb adapter.

Furthermore, time is wrong; date is ok, but system didn’t auto set them.


#4

Can you take a photo on your VIM2 board, make sure the wi-fi module been captured.


#5


#6

A long shutting downd (turning off) 4min


#7

Putted in an usb dongle Sitecom N150


#8

If you want to use the USB Dongle Wi-Fi, you might need to build the wifi driver to support that.

I still want to help to figure out the issue of the onboard wifi, do you have any further details on this?

Thanks!


#9

Hi,
Of course, I prefer the native inside wi-fi.
If you enter in my Vim2, by your pc’s station, is a good solution for you? ther’s a program we can install, to do it?
Thankyou.


#10

I think we can have a try, maybe refer follow article to do basic set up first:

Let me know if any question. @tsangyoujun