VIM3L + ToneBoard on Volumio OS not booting

For about 6 months I had my set-up hooked-up and it worked just fine. Then one day I had to move some equipment including the VIM and TB. Once re-hooked I could not for the longest time get the system to reboot. Since then every time it gets shut down its touch and go to get it to boot again. Now, 1 month ago I modified a setting which required a reboot. It never re-booted. I’ve tried everything but to no avail. Since it won’t boot, I can’t even trouble shoot or anything of the sort.

This is not to my liking. Can someone at Khadas help with the issue.
Awaiting to hear back from someone quickly.


hi, i don’t quite get it, do you have a software or hardware problem?

@mr.raudet, sorry to hear about your problem… It seems like a disk crash or data corruption problem…

Have you tried using the Krescue recovery to reflash the OS ?

please try it and give us the results, Thank you

Probably when moving the equipment, you could damage something or some contact came off, check everything carefully, in particular the cable from the power supply. If the problem in your opinion is still with the firmware, you can reinstall it.